Intermittent performance issue
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Oct 14, 2020 - 15:39 BST
Monitoring
We are aware that some users of RM Integris have experienced slow or intermittent performance today. Our monitoring shows that the service is now returning to normal. We are continuing to monitor this closely and are investigating the cause as our top priority. We will continue to provide updates here. Thank you for your patience.
Posted Oct 12, 2020 - 15:49 BST
Investigating
We are aware of an issue where some users of RM Integris may be experiencing intermittent poor performance. Our engineers are investigating this issue as a high priority.

The next update will be posted within 1 hour.
Posted Oct 12, 2020 - 12:21 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10) and RM Integris Flexible Reporting, RM Integris Datashare, RM Integris Alerts, RM Intelligence.