Issue with accessing Address functionality
Incident Report for RM Integris
Resolved
We are aware that earlier this morning some users were unable to use the address functionality of RM Integris due to the scheduled Gazetteer update. This issues was confirmed as resolved by 9am (BST) today.
Posted about 2 months ago. Jul 30, 2019 - 01:00 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10) and RM Integris Datashare.