RM Integris - Planned Maintenance
Incident Report for RM Integris
Resolved
We have identified and fixed the root cause of this incident. Thank you for your patience.
Posted Oct 16, 2020 - 16:30 BST
Monitoring
The maintenance that was planned from 04:30 to 05:30 this morning has been completed.

Please accept our apologies for an erroneous alert this morning providing the wrong time for the maintenance window.
Posted Oct 14, 2020 - 09:51 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10) and RM Integris Flexible Reporting, RM Integris Datashare, RM Integris Alerts, RM Intelligence.