Issue with performance of RM Integris Datashare
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 2 months ago. Feb 05, 2019 - 13:59 GMT
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely and will continue to provide updates.
Posted 3 months ago. Feb 04, 2019 - 14:18 GMT
Investigating
We are aware of an issue where some users of RM Integris Datashare may be experiencing poor performance intermittently. Our engineers are investigating this issue as a high priority.
Posted 3 months ago. Feb 04, 2019 - 13:35 GMT
This incident affected: RM Integris Datashare.