Issue with RM Integris Datashare Services
Incident Report for RM Integris
Resolved
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted 2 months ago. May 10, 2019 - 05:56 BST
Investigating
We are aware of an issue where some users may be experiencing unavailability of some RM Integris Datashare service. Our engineers are investigating this issue as a high priority. The next update will be posted within 30 minutes.
Posted 2 months ago. May 10, 2019 - 05:14 BST
This incident affected: RM Integris Datashare.