Issue with Transparent proxy
Incident Report for RM Integris
Resolved
The issue has now been resolved. We will be analysing the circumstances that led to this Incident, to avoid further issues.
Posted 27 days ago. Feb 25, 2019 - 11:30 GMT
Investigating
We are aware of an issue where some users may be experiencing unavailability of RM Integris when they are using a transparent proxy. Users are able to access RM Integris when they use a fixed proxy. Our engineers are investigating this issue as a high priority. We will keep you updated on this.
Posted 27 days ago. Feb 25, 2019 - 10:08 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10).