Issue with Timetable update
Incident Report for RM Integris
Resolved
The issue with the timetable has been confirmed as resolved.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 4 months ago. Jan 28, 2019 - 10:32 GMT
Monitoring
The issue with the NovaT timetable import is resolved for all schools on all the clusters.
Posted 4 months ago. Jan 25, 2019 - 06:18 GMT
Identified
The issue with the NovaT timetable import is now resolved for all schools on Cluster 3. The fix will be deployed for all other schools on all remaining clusters by the start of the school day tomorrow.
Posted 4 months ago. Jan 22, 2019 - 11:28 GMT
Update
We have identified the cause of the issue and we are urgently working on a resolution.
We will keep providing update on this.
Posted 4 months ago. Jan 21, 2019 - 14:12 GMT
Update
We are continuing to investigate the issue as our top priority. We will continue to provide updates.
The next update will be posted by Monday morning.
Posted 4 months ago. Jan 18, 2019 - 19:41 GMT
Investigating
We are aware of an issue where schools may experience problems re-importing timetable files into the RM Integris application. Our engineers are investigation the issue with the highest priority. Regular updates regarding this issue will be posted here.
Posted 4 months ago. Jan 18, 2019 - 09:49 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10).