Intermittent performance issue
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.
 
We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Oct 12, 2020 - 11:24 BST
Update
We are no longer experiencing the issues that affected our service last week and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Oct 05, 2020 - 08:35 BST
Update
We are aware that some users of RM Integris have experienced slow or intermittent performance today. Our monitoring shows that the service is now returning to normal. We are continuing to monitor this closely and are investigating the cause as our top priority. We will continue to provide updates here. Thank you for your patience.
Posted Oct 02, 2020 - 16:51 BST
Monitoring
We are aware that some users of RM Integris still experiencing the performance issue. We are continuing to investigate as our top priority and will continue to provide updates. Thank you for your patience
Posted Oct 02, 2020 - 16:49 BST
Update
We are aware that some users of RM Integris have been experiencing intermittent performance issues affecting the following areas:

• RM Integris Datashare API
• RM Integris Controller
• Sign-in to RM Integris via Single Sign-On in RM Unify

Services are currently available but we are still investigating the root cause of the outage. We continue to investigate as our top priority and will continue to provide updates on this site. Thank you for your patience.
Posted Oct 02, 2020 - 12:36 BST
Update
We are aware that some users of RM Integris still experiencing the performance issue. We are continuing to investigate as our top priority and will continue to provide updates. Thank you for your patience.
The next update will be posted within 1 hour.
Posted Oct 02, 2020 - 10:10 BST
Investigating
We are aware of an issue where some users of RM Integris may be experiencing intermittent poor performance. Our engineers are investigating this issue as a high priority.

The next update will be posted within 1 hour.
Posted Oct 02, 2020 - 08:15 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10) and RM Integris Flexible Reporting, RM Integris Datashare, RM Integris Alerts, RM Intelligence.