Issue accessing RM Integris
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 3 months ago. Feb 19, 2019 - 12:12 GMT
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted 3 months ago. Feb 19, 2019 - 06:03 GMT
Investigating
We are aware of an issue where some users may be unable to access RM Integris. Our engineers are investigating this issue as a high priority.
The next update will be posted within 1 hour.
Posted 3 months ago. Feb 19, 2019 - 05:13 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 2).