Issue with Student Profile View feature in RM Integris
Incident Report for RM Integris
Resolved
We have rolled out the patch to fix the student profile issue in the Google Chrome browser to RM Integris clusters 2, 6, 7, 9 & 10 today. With this, we have completed the patch roll out in all the RM Integris clusters.
Posted 2 months ago. Jun 18, 2019 - 09:29 BST
Monitoring
We have rolled out the patch to fix the student profile issue in the Google Chrome browser to RM Integris clusters 1, 3, 4, 8 & Training. The patch will be rolled out to RM Integris clusters 2, 6, 7, 9 & 10 tomorrow morning. Google has introduced a fix for the issue in its latest version. You can use Google Chrome browser version 75.0.3770.90 to avoid the issue.
Posted 2 months ago. Jun 17, 2019 - 16:00 BST
Update
We have identified the cause of the issue and prepared a fix for the issue. The fix will be rolled out to Clusters 1, 3, 4, 8 & Training on Monday, 17th June and to Clusters 2, 6, 7, 9 & 10 on Tuesday, 18th June. The next update will be posted on Monday morning.
Posted 2 months ago. Jun 14, 2019 - 15:59 BST
Identified
We have identified the cause of the issue and we are urgently working on a resolution.
The next update will be posted by Tomorrow.
Posted 2 months ago. Jun 13, 2019 - 11:26 BST
Update
We are aware of an issue where some users may be unable to fully use the Student Profile View feature of RM Integris whilst using the Google Chrome browser V75.0.3770.80. Our engineers are investigating this issue as a high priority. Firefox and Internet Explorer and Internet Explorer Edge are not affected.
Posted 2 months ago. Jun 12, 2019 - 13:35 BST
Update
We are aware that some users are still experiencing the issue with 'student profile View' feature in RM Integris. We are continuing to investigate this as our top priority and will continue to provide updates. Thank you for your patience.
The next update will be posted within 4 hours.
Posted 2 months ago. Jun 12, 2019 - 06:56 BST
Investigating
We are aware of an issue where some users may be unable to fully use the Student Profile View feature of RM Integris whilst using the Google Chrome browser. Our engineers are investigating this issue as a high priority.

The next update will be posted tomorrow at 7:00am
Posted 3 months ago. Jun 11, 2019 - 18:11 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10).