Intermittent Issue In RM Intelligence
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Jul 20, 2022 - 05:19 BST
Identified
We are aware of an issue where some users may see an error when accessing the RM Intelligence. We have identified the cause of the issue and will perform planned maintenance work at 04:30 AM tomorrow to resolve the issue.
We will be closely monitoring the maintenance process and will provide the updates.
Posted Jul 19, 2022 - 08:44 BST
This incident affected: RM Intelligence.