Issue with 'Daily Meal Type' report
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal. We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 4 months ago. Jun 21, 2019 - 06:07 BST
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted 4 months ago. Jun 20, 2019 - 22:01 BST
Update
Today, we will be performing planned maintenance work between 6:45 PM and 7:45 PM.
 
RM Integris will be unavailable during this maintenance window.
 
We will be closely monitoring the maintenance process.
Posted 4 months ago. Jun 20, 2019 - 18:57 BST
Update
We are aware that some users of RM Integris still experiencing the issue. We are continuing to investigate as our top priority and will continue to provide updates. Thank you for your patience.
The next update will be posted before 7 o'clock tomorrow morning.
Posted 4 months ago. Jun 20, 2019 - 16:35 BST
Update
We have received reports that some users are experiencing wider issues whilst accessing RM Integris. We are investigating as our top priority. We will provide more update on this as soon as possible.
Posted 4 months ago. Jun 20, 2019 - 11:30 BST
Investigating
We are aware of an issue where some users may be unable to use the 'Daily meal type' report (Reports>Admin>student reports) of RM Integris. Our engineers are investigating this issue as a high priority.
The next update will be posted within 2 hours.
Posted 4 months ago. Jun 20, 2019 - 10:36 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 4).