Issue with availability of RM Integris Datashare
Incident Report for RM Integris
Resolved
The issue has now been resolved. We will be analysing the circumstances that led to this Incident, to avoid further issues.
Posted 5 months ago. Feb 21, 2019 - 13:48 GMT
Investigating
We are aware of an issue where some users may be experiencing unavailability of some RM Integris datashare service . Our engineers are investigating this issue as a high priority. We will keep you updated on this.
Posted 5 months ago. Feb 21, 2019 - 11:39 GMT
This incident affected: RM Integris Datashare.