Intermittent issue while editing and saving student details
Incident Report for RM Integris
Update
We have implemented the update to improve the level of Function Not Available errors and are monitoring closely.
Posted Dec 06, 2019 - 10:01 GMT
Update
We are continuing to monitor and investigate the situation. Thank you for your patience.
Posted Nov 28, 2019 - 09:18 GMT
Update
We are still seeing an intermittent issue where some users may see a 'Function Not Available' message while editing and saving student details in RM Integris. We are continuing to investigate this as our top priority and will continue to provide updates. Thank you for your patience.
The next update will be posted shortly.
Posted Nov 20, 2019 - 14:05 GMT
Identified
We have identified the cause of the issue and we are urgently working on a resolution.
The next update will be posted shortly.
Posted Nov 15, 2019 - 12:26 GMT
Update
We are aware that some users are still experiencing the issue while editing and saving student details in RM Integris. We are continuing to investigate this as our top priority and will continue to provide updates. Thank you for your patience.
The next update will be posted within 1 hour.
Posted Nov 15, 2019 - 10:30 GMT
Investigating
We are aware of an intermittent issue where some users may get a 'Function Not Available' message while editing and saving student details in RM Integris. Our engineers are investigating this issue as a high priority.

The next update will be posted within 1 hour.
Posted Nov 15, 2019 - 10:22 GMT
This incident affects: RM Integris MIS (RM Integris MIS Cluster 2, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7).