Unavailability of RM Intelligence functionality
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Jun 10, 2022 - 14:49 BST
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Jun 09, 2022 - 16:03 BST
Update
We are continuing to investigate as our top priority. We will continue to provide updates. Thank you for your patience.
Posted Jun 09, 2022 - 10:10 BST
Identified
We are aware of an issue where some users may be unable to access RM Intelligence. Our engineers are investigating this issue as a high priority.
The next update will be posted within 2 hour.
Posted Jun 09, 2022 - 06:40 BST
This incident affected: RM Intelligence.