Issue with performance of RM Integris - Cluster 7
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 6 months ago. Nov 27, 2018 - 10:11 GMT
Monitoring
The issue has now been resolved and the service has returned to normal. We will continue to monitor the service closely.
Posted 6 months ago. Nov 27, 2018 - 08:03 GMT
Investigating
We are aware of an intermittent issue where some users of RM Integris in cluster 7 may be experiencing poor performance with some of the Integris modules. Our engineers are investigating this issue as a high priority.
Posted 6 months ago. Nov 26, 2018 - 10:03 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 7).