Issue with performance of RM Integris
Incident Report for RM Integris
Resolved
We are aware of an issue where some users may have been unable to use the RM Integris around 09:00AM. The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Jun 14, 2022 - 01:00 BST
This incident affected: RM Integris MIS (Cluster 3, Cluster 6, Cluster 9).