Issue with report generation
Incident Report for RM Integris
Resolved
We are aware of an issue where some users may have been unable to use the reporting functionality of RM Integris in Cluster 2. The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Jan 25, 2022 - 00:00 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 2).