Issue with Performance of RM Integris
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.
 
We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Nov 26, 2019 - 12:41 GMT
Update
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Nov 26, 2019 - 11:23 GMT
Update
The issue has now been resolved in Clusters 3 and 4 and our monitoring shows service returning to normal.

We are aware that some users are still experiencing the issue in Cluster 2. On Tuesday, November 26th 2019, at 10:40, we will be performing planned maintenance work on cluster2.

RM Integris will be unavailable in Cluster 2 during this maintenance window.

We will be closely monitoring the maintenance process.
Posted Nov 26, 2019 - 10:40 GMT
Update
We are aware that some users are still experiencing the issue in Cluster 2, 3 and 4. The issue has now been resolved in Clusters TR, 1, 6, 7, 8, 9 & 10 and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Nov 26, 2019 - 08:19 GMT
Update
We are still working on this issue with high priority and will continue to provide updates. The next update will be posted at 8:00 am.
Posted Nov 26, 2019 - 07:17 GMT
Update
We are still working to resolve the issue and will continue to provide updates.
Thank you for your patience. The next update will be posted within 30 minutes, 7:00 am.
Posted Nov 26, 2019 - 06:32 GMT
Update
We have identified the root cause of the issue and we are urgently working on a resolution. The next update will be posted within 30 minutes.
Posted Nov 26, 2019 - 05:53 GMT
Investigating
We are aware of an issue where some users of RM Integris may be experiencing poor performance. Our engineers are investigating this issue as a high priority. The next update will be posted within 1 hour, at 11:20 am.
Posted Nov 26, 2019 - 04:52 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 2).