Intermittent performance issue
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.
 
We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Sep 30, 2020 - 07:05 BST
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Sep 29, 2020 - 13:18 BST
Investigating
We are aware of an issue where some users of RM Integris may be experiencing intermittent poor performance. Our engineers are investigating this issue as a high priority.

The next update will be posted within 1 hour.
Posted Sep 29, 2020 - 11:31 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10) and RM Integris Flexible Reporting, RM Integris Datashare, RM Integris Alerts, RM Intelligence.