RM Integris - Issue with Census
Incident Report for RM Integris
Resolved
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted 21 days ago. Oct 03, 2019 - 09:56 BST
Investigating
We are aware of an issue where some users may be unable to use the Census feature of RM Integris. Our engineers are investigating this issue as a high priority.
The next update will be posted within 30 minutes.
Posted 21 days ago. Oct 03, 2019 - 09:33 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1).