RM Integris - Availability Issue with 'Account Current Balance Check ' report
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.
 
We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 3 months ago. May 30, 2019 - 08:41 BST
Investigating
We are aware of an issue where some users may be unable to use the 'Account Current Balance Check' report(Reports >Administration > Student Reports) in RM Integris. Our engineers are investigating this issue as a high priority. The next update will be posted at 7 am Tomorrow.
Posted 3 months ago. May 29, 2019 - 15:34 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 6).