Issue with Controller SSO functionality
Incident Report for RM Integris
Resolved
We are aware of an issue where users may be unable to use the Go to school MIS function of RM Integris Controller. Our engineers are working on this as a high priority and we will provide the updates.
Posted Jul 14, 2022 - 14:15 BST
Investigating
We are aware of an issue where some users may be unable to use the Controller SSO functionality of RM Integris. Our engineers are working on this as a high priority and we will provide the updates.
Posted Jul 14, 2022 - 10:35 BST
This incident affected: RM Integris MIS (Cluster 1, Cluster 2, Cluster 3, Cluster 4, Cluster 6, Cluster 7, Cluster 8, Cluster 9, Cluster 10).