RM Integris - Availability Issue with 'Account Current Balance Check ' report
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.
 
We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 3 months ago. May 30, 2019 - 08:41 BST
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted 3 months ago. May 30, 2019 - 05:54 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 6).