Availability issue with Communicate module
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted Jun 28, 2022 - 07:39 BST
Identified
After further investigation of the Communication Centre issue we have identified a potential cause. To resolve this we need to complete a full cluster restart, which we plan to do tomorrow early morning before 7am. We apologise that the Communication Centre will be unavailable for the rest of the day today. RM Integris will be unavailable during this maintenance window.

We will be closely monitoring the maintenance process and will provide the updates.
Posted Jun 27, 2022 - 16:56 BST
Investigating
We are aware of an issue where some users may be unable to use the Communicate feature of RM Integris. Our engineers are investigating this issue as a high priority.
The next update will be posted within 2 hours.
Posted Jun 27, 2022 - 08:28 BST
This incident affected: RM Integris MIS (Cluster 1).