Issue with performance of RM Integris - Cluster 6
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 3 months ago. Apr 03, 2019 - 13:14 BST
Investigating
We are aware of an issue where some users of RM Integris in cluster 6 may be experiencing poor performance. Our engineers are investigating this issue as a high priority.
Posted 3 months ago. Apr 03, 2019 - 12:52 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 6).