Issue with performance of RM Integris - Cluster 3
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 9 days ago. Jan 09, 2019 - 16:11 GMT
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely and will continue to provide updates.
Posted 9 days ago. Jan 09, 2019 - 12:24 GMT
Investigating
We are aware of an issue where some users of RM Integris in cluster 3 may be experiencing poor performance. Our engineers are investigating this issue as a high priority.
Posted 9 days ago. Jan 09, 2019 - 12:02 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 3).