Issue accessing RM Integris
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.
 We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 3 months ago. Mar 28, 2019 - 04:48 GMT
Monitoring
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted 3 months ago. Mar 27, 2019 - 08:50 GMT
Update
We have identified the cause of the issue and we are urgently working on a resolution.
The next update will be posted within 30 minutes at 8:30 AM.
Posted 3 months ago. Mar 27, 2019 - 08:02 GMT
Update
We are continuing to investigate as our top priority. We will continue to provide updates. Thank you for your patience.
The next update will be posted within 1 hour at 8:00 AM
Posted 3 months ago. Mar 27, 2019 - 07:03 GMT
Update
We are continuing to investigate as our top priority. We will continue to provide updates. Thank you for your patience.
The next update will be posted within 1 hour at 7:30 AM
Posted 3 months ago. Mar 27, 2019 - 06:30 GMT
Update
We are continuing to investigate as our top priority. We will continue to provide updates. Thank you for your patience.
The next update will be posted within 1 hour at 6:00 AM
Posted 3 months ago. Mar 27, 2019 - 05:06 GMT
Investigating
We are aware of an issue where some users may be unable to access RM Integris. Our engineers are investigating this issue as a high priority.
The next update will be posted within 1 hour at 5:00 AM
Posted 3 months ago. Mar 27, 2019 - 04:15 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10) and RM Integris Flexible Reporting, RM Integris Datashare, RM Integris Alerts, RM Intelligence.