Year End Process Message (known issue)
Incident Report for RM Integris
Resolved
We have now resolved the issue previously identified in the Year End process.
Posted about 2 months ago. Sep 05, 2019 - 11:58 BST
Identified
We have identified an issue with the Year End process pop up message, which may appear even though the unmarked register report states there are no missing marks. We have identified that the Unmarked register report does not identify N codes and so you may still have some in your attendance. Please see our Help pages for more information - http://help.rmintegris.com/yearendknown-issue
Posted 3 months ago. Jul 17, 2019 - 09:32 BST
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10).