Issue with performance of RM Integris Datashare
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 17 days ago. Mar 07, 2019 - 01:05 GMT
Monitoring
The issue has now been resolved and the service has returned to normal. We will continue to monitor the service closely.
Posted 27 days ago. Feb 25, 2019 - 07:42 GMT
Investigating
We are aware of an issue causing some users of RM Integris Datashare to experience poor performance with some of their services. Our engineers are investigating this issue as a high priority.
Posted 30 days ago. Feb 22, 2019 - 14:28 GMT
This incident affected: RM Integris Datashare.