Issue with performance of RM Integris Flexible Reporting
Incident Report for RM Integris
Resolved
The issue has been confirmed as resolved and service has returned to normal.

We will be analysing the circumstances that led to this Incident to avoid further issues.
Posted 6 months ago. Jan 29, 2019 - 13:05 GMT
Update
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely and will continue to provide updates.
Posted 6 months ago. Jan 28, 2019 - 10:12 GMT
Investigating
We are aware of an issue where some users of RM Integris Flexible Reporting may be experiencing poor performance. Our engineers are investigating this issue as a high priority.
Posted 6 months ago. Jan 28, 2019 - 09:56 GMT
This incident affected: RM Integris Flexible Reporting.