Intermittent Issue In Communicate Functionality
Incident Report for RM Integris
Resolved
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Jul 08, 2022 - 07:42 BST
Identified
We are aware of an issue where some users are seeing an error when sending emails when using Google Chrome browser. When using Microsoft Edge the error does not appear, so as a temporary workaround this browser can be used as an alternative. Although the error message implies the emails are not being sent, they are and this can be confirmed in the Communication History area.
We have identified the cause of the issue and will perform planned maintenance work at 04:00 AM tomorrow to resolve the issue.
We will be closely monitoring the maintenance process and will provide the updates.
Posted Jul 07, 2022 - 11:58 BST
This incident affected: RM Integris MIS (Cluster 6).