Intermittent Issue In RM Intelligence
Incident Report for RM Integris
Resolved
The issue has now been resolved and our monitoring shows service returning to normal. We will continue to monitor the service closely.
Posted Jul 15, 2022 - 06:07 BST
Identified
We are aware of an issue where some users may see an error when accessing the RM Intelligence. We have identified the cause of the issue and will perform planned maintenance work at 04:30 AM tomorrow to resolve the issue.
We will be closely monitoring the maintenance process and will provide the updates.
Posted Jul 14, 2022 - 09:29 BST
This incident affected: RM Intelligence.