Issue with Performance of Reporting
Incident Report for RM Integris
Resolved
We are aware that some users are experiencing issues while generating reports in the Google Chrome browser where a black screen appears rather than the report. This is a browser specific issue with version 79.xx. We advise upgrading to the latest version (80.0.3987.122), clearing the cache and restarting Chrome. All reports should then function correctly.
Posted Feb 27, 2020 - 00:00 GMT
This incident affected: RM Integris MIS (RM Integris MIS Cluster 1, RM Integris MIS Cluster 2, RM Integris MIS Cluster 3, RM Integris MIS Cluster 4, RM Integris MIS Cluster 6, RM Integris MIS Cluster 7, RM Integris MIS Cluster 8, RM Integris MIS Cluster 9, RM Integris MIS Cluster 10).